niedziela, 9 października 2011

Google błędnie wykrywa typ silnika strony

Po zalogowaniu się do narzędzi Google dla webmasterów ujrzałem dziwną wiadomość od teamu Google, że mój silnik strony jest nieaktualny.Niestety to pomyłka ;)

W panelu GWT widniała wiadomość o temacie WordPress Update Available.
I poniżej jej treść.

Dear site owner or webmaster of http://50dd.skroc.pl,

Your site appears to be running an older version of WordPress. Google recommends that you update to the latest release. Older or unpatched software may be vulnerable to hacking or malware that can hurt your users. To download the latest release, visit the WordPress download page.

If you have any additional questions about why you are receiving this message, Google has provided more background information in a blog post about this subject.

Best wishes,

Google Search Quality Team


Tak się składa, że ta strona jest postawiona na zupełnie innym silniku.Na pewno nie jest to Wordpress ani żaden blog.
Więcej o powiadomieniach o nowej wersji oprogramowania w narzędziach dla webmasterów można poczytać na blogu Google Webmasters Central. Notyfikacje zostały wprowadzone pod koniec 2009 roku.
A Wy również macie w GWT powiadomienia o nieaktualnych wersjach skryptów? Jakich skryptów dotyczą te powiadomienia?

0 komentarzy:

Prześlij komentarz